What are all the server requirements for Magento Extension to be installed on my website?

We would require Magento 1.8 or 1.9 version installed in it.
We also require Ioncube Loader 7 or above, installed on the server.
Contact Us

WordPress Video Lightbox